Did you know ... Search Documentation:
Profile for user myself

Reviews by myself

Pack: plOpenGL

I have not tested with with 32-bit version of swipl. However, the 64-bit version of this pack does not work on 64-bit windows 8.1. "dumpbin.exe" declares that the plOpenGL.dll in the x86_64 folder is 32-bit. It therefore gives a ubiquitous error "%1 is not a valid win32 application" when using '$open_shared_object'/3 called by use_foreign_library(foreign(plOpenGL)).

I looked through all the documentation on building from source and none of it solves the problem or builds a 64-bit dll.

Thursday 08 January 2015, myself